Ayuda!! Hubsan Zino K.O. sufrió una total desconexión sin motivo

Deja aquí tus preguntas de drones marca Hubsan, también aquí puedes ayudar a otros que tengan tu mismo drone.
Responder
CarlosPer
Subteniente del Aire
Subteniente del Aire
Mensajes: 1
Registrado: Octubre 8th, 2019, 12:33 pm

Ayuda!! Hubsan Zino K.O. sufrió una total desconexión sin motivo

Mensaje por CarlosPer » Octubre 8th, 2019, 1:37 pm

Hola a todos,
a ver si podéis echarme una mano, tengo un Hubsan Zino nuevo, el otro día sin venir a cuento sufrió una total desconexión sin motivo de los motores en pleno vuelo, muy peligroso porque cayó en picado casi encima mío.

A partir de ahí el dron a quedado K.O., en la APP aparece en estado “no conectada la aeronave” y el drone aunque enciende, tiene el led rojo lateral al lado de la tarjeta SD en intermitente largo, los leds frontales azules intermitentes y los leds rojos traseros fijos, el drone no enlaza con la APP y además tampoco emite wifi.
Le he hecho la ultima actualización sin problemas pero sigue sin responder.

Os cuelgo un video para que veáis los leds;


Si alguien me pude dar alguna pista de que le puede ocurrir me haría un gran favor.
Muchas gracias, un saludo.

enanos77
Subteniente del Aire
Subteniente del Aire
Mensajes: 5
Registrado: Agosto 3rd, 2019, 3:28 pm

Re: Ayuda!! Hubsan Zino K.O. sufrió una total desconexión sin motivo

Mensaje por enanos77 » Octubre 12th, 2019, 7:36 pm

Tambien tengo un zino. A MI me paso 2 veces. La primera rompi un brazo y lo repare. la segunda, se rompieron los contactos del gimbal de la camara, y estoy viendo como repararlo. Tambien me dice que no hay conexion entre la base y el dron. Ya te ire informando de mis progresos. He pedido los cables de conexion a Aliexpres.

irrintxi
Subteniente del Aire
Subteniente del Aire
Mensajes: 1
Registrado: Octubre 13th, 2019, 3:24 pm

Re: Ayuda!! Hubsan Zino K.O. sufrió una total desconexión sin motivo

Mensaje por irrintxi » Octubre 13th, 2019, 3:32 pm

CarlosPer escribió:
Octubre 8th, 2019, 1:37 pm
Hola a todos,
a ver si podéis echarme una mano, tengo un Hubsan Zino nuevo, el otro día sin venir a cuento sufrió una total desconexión sin motivo de los motores en pleno vuelo, muy peligroso porque cayó en picado casi encima mío.

A partir de ahí el dron a quedado K.O., en la APP aparece en estado “no conectada la aeronave” y el drone aunque enciende, tiene el led rojo lateral al lado de la tarjeta SD en intermitente largo, los leds frontales azules intermitentes y los leds rojos traseros fijos, el drone no enlaza con la APP y además tampoco emite wifi.
Le he hecho la ultima actualización sin problemas pero sigue sin responder.

Os cuelgo un video para que veáis los leds;


Si alguien me pude dar alguna pista de que le puede ocurrir me haría un gran favor.
Muchas gracias, un saludo.

Me dejáis helado sabiendo k de os han parado los motores de repente.....

Yo también acabo de comprar un Zino. Tras 6 días de uso, el dron tubo un pequeño golpe y tonto. Tuve que cambiar una de las palas pero ya desde ese momento no puedo conectar....
Me pasa exactamente como has descrito.....
Última edición por irrintxi el Enero 29th, 2020, 6:49 am, editado 1 vez en total.

capego
Subteniente del Aire
Subteniente del Aire
Mensajes: 1
Registrado: Enero 4th, 2020, 1:31 pm

Re: Ayuda!! Hubsan Zino K.O. sufrió una total desconexión sin motivo

Mensaje por capego » Enero 4th, 2020, 1:39 pm

Me pasa la mismo, pero sin haber sufrido ningún golpe. El drone no emite wifi y por tanto no se conecta al mando y las luces azules no para de parpadear. Además actualizo a las ultimas versiones, y sigue sin solucionarse. Actualizo todo excepto el fpv, me es imposible, he probado varias tarjetas, me he asegurado que los archivos están en la raíz... pero no actualiza, la luz no parapadea.
Solo me queda comprobar el cable del gimbal a la camara, alguien sabe algún tutorialpara hacerlo y si eso puede solucionar el problema?
O aluna idea, es que tengo un bonito pisapapeles :(

Dorron
Subteniente del Aire
Subteniente del Aire
Mensajes: 2
Registrado: Enero 18th, 2020, 8:37 am

Re: Ayuda!! Hubsan Zino K.O. sufrió una total desconexión sin motivo

Mensaje por Dorron » Enero 18th, 2020, 8:45 am

Holaa

Yo hoi el primer vuelo y me ha pasado lo mismo. El led lateral esta interminente largo y no se conceta con la app. Espero que sea lo del gimbal que sino... menuda faena. Si hay alguien que sepa comp reparalo que no dude en escribirlo!!! :o :cry:

Dorron
Subteniente del Aire
Subteniente del Aire
Mensajes: 2
Registrado: Enero 18th, 2020, 8:37 am

Re: Ayuda!! Hubsan Zino K.O. sufrió una total desconexión sin motivo

Mensaje por Dorron » Enero 18th, 2020, 9:19 am

irrintxi escribió:
Octubre 13th, 2019, 3:32 pm
CarlosPer escribió:
Octubre 8th, 2019, 1:37 pm
Hola a todos,
a ver si podéis echarme una mano, tengo un Hubsan Zino nuevo, el otro día sin venir a cuento sufrió una total desconexión sin motivo de los motores en pleno vuelo, muy peligroso porque cayó en picado casi encima mío.

A partir de ahí el dron a quedado K.O., en la APP aparece en estado “no conectada la aeronave” y el drone aunque enciende, tiene el led rojo lateral al lado de la tarjeta SD en intermitente largo, los leds frontales azules intermitentes y los leds rojos traseros fijos, el drone no enlaza con la APP y además tampoco emite wifi.
Le he hecho la ultima actualización sin problemas pero sigue sin responder.

Os cuelgo un video para que veáis los leds;


Si alguien me pude dar alguna pista de que le puede ocurrir me haría un gran favor.
Muchas gracias, un saludo.

Me dejáis helado sabiendo k de os han parado los motores de repente.....

Yo también acabo de comprar un Zino. Tras 6 días de uso, el dron tubo un pequeño golpe y tonto. Tuve que cambiar una de las palas pero ya desde ese momento no puedo conectar....
Me pasa exactamente como has descrito.....

He buscado información y parece que una de los puntos débiles es el conector de la cámara en el estabilizador. Revísalo.....
Si falla este conector, sucede exactamente lo que nos pasa!
No, desgraciadamente lo he revisado y está bien.....
No se por donde tirar para diagnosticar.....


Buenas irrintzi, me podrias decir como revisas los conectores del gimbal? para saber si es ese el fallo.

Peter
Subteniente del Aire
Subteniente del Aire
Mensajes: 2
Registrado: Enero 28th, 2020, 2:52 am

Re: Ayuda!! Hubsan Zino K.O. sufrió una total desconexión sin motivo

Mensaje por Peter » Enero 28th, 2020, 3:44 am

A mi también me ha pasado lo mismo. De repente caer a plomo. Revisandolo me ha parecido que las conexiones entre batería y don estaban quemadas por lo que deduzco que hubo un corte total de energía y cayó en picado. Me da la sensación de mala calidad pues me ha pasado en el sexto vuelo, demasiado pronto para ser tan nuevo


Responder

Volver a “Comunidad del drone Hubsan”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados